Migrating From Version 3 to 4

To migrate from Version 3 of the Coming Soon Pro plugin to Version 4 follow these steps:

Note: Version 3.15.3 is perfectly stable and if your site is working fine on this version there is no need to upgrade. Version 4 brings new 3rd Party Mail Providers and Themes. It recommend you just install version 4 on the next site you need the plugin on. If you've done lots of customizations to your site in version 3 not all those customization might not convert over to version 4. If you have any questions please contact support.

  1. I always recommend making a backup of your site and database before proceeding.
  2. Deactivate and Delete the current version of the plugin. You will not loose your settings.
  3. Install the new version following these instructions. Installing Coming Soon Pro
  4. Run the migration which can be found under the support tab.

That's it!

Still need help? Contact Us Contact Us